Source: glibc
Version: 2.30-2
Severity: important
Tags: security upstream
Forwarded: https://sourceware.org/bugzilla/show_bug.cgi?id=25414
Control: found -1 2.16-0experimental0
Control: found -1 2.19-18+deb8u10
Control: found -1 2.24-11+deb9u1
Control: found -1 2.24-11+deb9u4
Control: found -1 2.28-10
Control: found -1 2.29-10

Hi,

The following vulnerability was published for glibc.

CVE-2020-1752[0]:
use-after-free in glob() function when expanding ~user

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

[0] https://security-tracker.debian.org/tracker/CVE-2020-1752
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1752
[1] https://sourceware.org/bugzilla/show_bug.cgi?id=25414

Regards,
Salvatore

Reply via email to