Control: reassign -1 cpp-9
Control: forcemerge 953806 -1

On 2020-03-14 10:11 +0100, Berillions wrote:

> Package: libc6-dev
> Version: 2.30-2
>
> Hello,
>
> I try to build plain wine-5.4 on my debian sid 64bits (directly on my
> system or in a chroot with pbuilder) and i have an error about "limits.h"
> during configure :
>
> /usr/include/limits.h:124:26: error: no include path in which to search for
>> limits.h
>>   124 | # include_next <limits.h>
>>       |
>>
>
> This error appears when i want to build by myself plain wine-5.4,
> wine-staging-5.3 or rebuild wine-development. Curiously, this error does
> not appears when i build wine/wine-staging/wine-development in a 32bits sid
> chroot.
>
> I found that build my package in a 64bits testing chroot fix the issue
> because libc6-dev=2.29-10 is installed. So something is broken in the
> package from Sid.

Yes, something is (or was, at it has already been fixed) broken, but in
a different package.  Upgrade gcc-9 to version 9.3.0-3.

Cheers,
       Sven

Reply via email to