I am currently trying to package something depending on
com.yahoo.platform.yui:yuicompressor:jar:2.4.7 but the
yui-compressor package does not install into the maven
repository, it just throws a jar into /usr/share/yui-compressor.

I’ve filed #840792 on the yui-compressor side to fix this.

In the meantime, is there any method I can take a jar from
a declared Build-Depends on the Debian level and make it
known to maven-debian-helper and friends so I can package
the thing that needs it?

Thanks in advance,
tarent solutions GmbH
Rochusstraße 2-4, D-53123 Bonn • http://www.tarent.de/
Tel: +49 228 54881-393 • Fax: +49 228 54881-235
HRB 5168 (AG Bonn) • USt-ID (VAT): DE122264941
Geschäftsführer: Dr. Stefan Barth, Kai Ebenrett, Boris Esser, Alexander Steeg

Reply via email to