On Sat, 15 Oct 2016, Emmanuel Bourg wrote:

> Yes it's possible, you just have to patch the pom.xml file and add a
> <systemPath> element to the yui-compressor dependency pointing to the file:

Unfortunately, now, mh_resolve_dependencies errors out because
it can’t find the Debian package for the file, and I cannot
ignore it because then it’s missing during the build.

I put it here (for now, to be moved to Alioth once it works):

--help please?,
tarent solutions GmbH
Rochusstraße 2-4, D-53123 Bonn • http://www.tarent.de/
Tel: +49 228 54881-393 • Fax: +49 228 54881-235
HRB 5168 (AG Bonn) • USt-ID (VAT): DE122264941
Geschäftsführer: Dr. Stefan Barth, Kai Ebenrett, Boris Esser, Alexander Steeg

Reply via email to