* Vincent Bernat <ber...@debian.org>, 2016-10-11, 08:44:
We put 3.0-6, then we have to update to 3.2-14 for status_proc. Then we discover there may be people with backports so we update to 3.2-14~. This makes a lot of people in Debian work for people that do not exist (those with distributions older than oldoldstable that install packages from unstable

It's worse than that:

The last release that didn't have lsb-base (>= 3.2-14) is lenny, i.e. 
The last release that didn't have lsb-base (>= 3.0-6) is sarge, i.e. 

Lintian has no business being THAT pedantic, especially not in a tag with severity:important. I will remove the version constraint.

(If anybody really wants, they can implement a separate tag with severity:pedantic. But IMHO that's not worth the trouble.)

Jakub Wilk

Reply via email to