Hello Dmitry,

On Tue, Feb 13 2018, kact...@gnu.org wrote:

> [2018-02-12 13:07] Sean Whitton <spwhit...@spwhitton.name>
>> > Last version is at bacef877c2f9293f9e1fd624b32d5306d7bc3c27 Maybe,
>> > you could try again?
>> Still FTBFSs.  Log attached.
>> I suspect that the debomatic sid chroot is out-of-date.
> Stange. Just did 'sbuild-update -udcar', and still fails to reproduce.
> I have same version of build-essential, by the way.
> Added debomatic admin into CC, maybe he has any opinion about
> situation.  If not, I could remove sanitize support, although I am not
> so happy with it. Or maybe you could tar.gz your chroot and upload
> somewhere?

I tried deleting and rebuilding my chroot and disabling ccache and
tmpfs, and I tried building on my i386 machine, again after rebuilding,
disabling ccache and disabling tmpfs.

In all cases the package FTBFS.  I attach my i386 log..

I'm not sure how to proceed.  I can't upload this if I can't build it,
and my configuration seems sufficiently standard that even if you are
able to build it, we shouldn't upload.  Maybe we should try disabling
sanitize support for now.

Sean Whitton

Attachment: inotify-tools_3.14-4_i386-2018-02-13T19:12:26Z.build
Description: Binary data

Attachment: signature.asc
Description: PGP signature

Reply via email to