Hi,

You uploaded goldencheetah 4.0.0~DEV1607-2+deb9u1 to proposed-updates but
with a target suite of stretch-security. Was that meant to go to the
security archive?

Thanks,

-- 
Jonathan Wiltshire                                      j...@debian.org
Debian Developer                         http://people.debian.org/~jmw

4096R: 0xD3524C51 / 0A55 B7C5 1223 3942 86EC  74C3 5394 479D D352 4C51

Reply via email to