Is it truly intended that openssh-server version X only works with the same version openssh-client?  The package dependency listed as such seems bogus.  I go so far as to claim that there's no reason why installing the server requires any client to be installed.  Am I wrong?  This is a bug.


Reply via email to