Hi all
I'm running Woody 3.0 and want to use Konqueror Browser to access the Hotmail 
and my Bank.
Whenver I try to access either I get a message that my build of Konqueror 
does not support the https protocol.

I tried(as suggested on this list) to install the kdebase-crypto package and 
this does not help though it says it has all manner of security/ encryption 
protocols now installed.

I went searching Google and found a link that suggests to get https support 
for Konqueror go to the Sun Microsystems site and download a zipped archive 
called jsse-1_0_3-gl.zip , unzip it then install the 3 files created from the 
unzip, into a directory called " $KDEDIRS/share/apps/kjava/ "
So I tried to copy the files and all I get are a bunch of messages to the 
effect that there is no such file. O.K. I have to presume they mean the 
destination because I've just unzipped the 3 files and am sitting in their 
newly created directory.
So can anyone tell me where can I find $KDEDIRS/share/apps/kjava/

I found /root/.kde/apps/ but no kjava so just to try it on I created a kjava 
directory and tried to copy the files to it but no go..it just doesn't want 
to know.  Does anyone know if this is just because this is an export version 
of Konqueror and doesn't have the relevent folder or what.

Also if anyone gets this far, please is there any book or series of books  
thats moderatly up to date on this linux. I downloaded from the Debian site 
and printed out a few manuels . One of them" Installing Debian GNU/Linux 3.0 
for Intel x86" . I was looking through page 79 (section 9.6.1) about 
compiling a new kernel, which I'd like to do to enable support for this K6-2 
processor, and the author of the article says..... As root ,create a dir 
under /usr/local/src and change the owner of that directory to your normal 
non root account.....but he/she doesn't say how to do this.  I really wish to 
use this O/S ,is there a decent book on Debian Linux, ie how to do common 
tasks once the system is installed?
I brought a huge 1000+ page book on linux that says how to do some 
things..say it will say "using linuxconf do so and so" , but linuxconf is not 
installed on my system and from reading on the net its supposedly pretty 
insecure so I dont wish to install it..but that leaves me totally 
stuck...what do I do instead. Options are fantastic proided you know they 
exist and can find a way to use them.
PHEW sorry for the grizzle but it gets frustrating when nothing seems to work 
and you cant just reach out and lay your hands on immediate help:-)
Thanks for any advise.

with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

Reply via email to