Hello again,

I couldn't deal with all the various layers of >>>s, so first, for reference, 
my initial email is archived at: 
http://lists.debian.org/debian-user/2002/debian-user-200206/msg02559.html and 
you should be able to find any others from there.

     In response to Ron Johnson ([EMAIL PROTECTED]):

I did open up the case to find out if the Matsuthita was plugged into the Sound 
Blaster card, but I still couldn't be sure (though I think it's not). I did 
take digital photographs of the innards of the computer so someone else could 
check. A view of the whole thing is at 
http://SillyFick.tripod.com/zshelfspace/far.jpg and in the same directory, 
near.jpg is of the CD-ROM drive's ribbon's attachment point. The text above the 
connection there is "PANASONIC CR-5XX CDROM," and to the left of the connection 
(not visible in the picture) it says "PAN."

I chose to use the sbpcd driver because the computer (before I killed it and 
started making it Linux) told me it was a Matsushita drive, and that was in the 
description of the sbpcd driver. And it works (so I haven't changed it).

>Good.  You noticed that the swap disk is 2x RAM?  Thought so...
I didn't notice; isn't it the linux ext2 that's 2x RAM? Currently I have it 
hda1: 379.98MB Primary Linux Swap, bootable
hda2: 48.10MB Primary Linux ext2, END of disk
Also for reference, I have only 899 cylinders, so the >1023 cylinders thing 
with LILO can't be the problem.

>> I've now retried: I did everything the same as before, except 
>> with the new paritions. When I try "Make Bootable Directly 
>> from HD," there is again the LILO failure. When I try "Make 
>> boot floppy," however, I get something new. It goes to a black
>> screen with white text, and says:
I agree! Still not done, though...
>> Formatting the floppy...
>> Measuring drive 0's raw capacity
>> warmup cycle: x 200xxx 200xxx [replaced by 'In order to 
>> avoid...' and the xs are numbers that change]
>> In order to avoid this time consuming measurement in the 
>> future, add the following line to /etc/driveprm:
>> drive0: deviation=720
>> CAUTION: This line is drive and controller specific, so 
>> it should be removed before a new drive 0 or floppy controller.
>> Formatting/Verifying Cylinder 1-80, head 0/1
>If I remember properly, I got the same messages.
>> After cylinder 80, it goes back to dbootstrap and shows 
>> me the "creating filesystem on the floppy..." message, 
>> and as before fails there, with the "Creation of the boot 
>> floppy failed. Please make sure that the floppy was not
>> write-protected, and that you put it in the first drive. 
>> Try another floppy if the problem persists." nessage. 
>> (Just to be sure, I tried, and the boot floppy doesn't 
>> boot. ::laughs:: ) I also checked Ctrl-Alt-F3, and it has 
>> the same messages as before, when it didn't write anything 
>> to the disk, and just failed at creating a filesystem.

I am currently booting from the rescue floppy, loading the root floppy, and 
have also loaded the drivers from floppies - all of which I made on another 
computer from the CD (official Debian 2.2r6 binaries, disk 1, from TuxCDs).

>Network  installation is really easy...
Not an option; I don't think there's a card in there, and aside from that I 
lack the network itself. Ah well.

     In response to Kent West ([EMAIL PROTECTED]):

I did open the case and check to see what the CD-ROM drive's plugged into; see 

The CD I'm using is definitely burned, but at the moment that doesn't seem to 
be an issue any more.

>What's the problem again?
The problem at the moment is that I can neither make the hard drive bootable, 
nor can I make a boot floppy.

>Does the system boot off the installation CD?
The system at the moment is booting off of the rescue floppy, and then I laod 
the root floppy. Since I've already loaded drivers from floppies and installed 
the base sysetm (several times) from CD, I now just mount pre-initialized 
partitions so I don't have to redo that.

>Does the install work fine until you try to make the hard drive bootable?
The installation does work fine until I get to making the hard drive bootable 
or making a floppy.

>Do you get any error messages at that time?
I get LILO failure error messages when I try to make the HD bootable, saying 
"LILO wasn't able to install ... the most common reason why LILO fails is 
trying to boot a kernel that resides at a location on the disk higher than the 
1023rd cylinder" ... etc. When I try to make a boot floppy, it seems to write 
the information to the floppy in a black-with-white-text screen, and then comes 
back to the dbootstrap screen, gives me a "making a filesystem on the 
floppy..." message, and then gives me an error: "Creation of the boot floppy 
failed. Please make sure that the floppy was not write-proteced, and that you 
put it in the first floppy drive. Try another floppy if the problem persists."

My current partition sceme is
hda1: 379.98MB Primary Linux Swap, bootable
hda2: 48.10MB Primary Linux ext2, at the end of the disk

I'm going out of town, so for about a week (after 06-18-02) I won't have access 
to the computer itself, but I'll keep looking at emails.

Many thanks for your time and help (to both of you),

-Mark Fickett

Communicate with others using Lycos Mail for FREE!

with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

Reply via email to