Thanks--I guess things are OK now, but I'm not sure--well, let me tell you 
what I found and what I think happened.

I went to uninstall doxygen (just in case there was some part of it hanging 
around that I should get rid of before trying to install again).  I used apt-
get from a konsole.

When I did that, I got a message about backuppc--iirc, backuppc was the first 
package I tried to install (some weeks ago) that gave me that message about 
the post-install script failing.

Apparently the messages I've been getting since then have all been related to 
backuppc.  Weird!

I uninstalled backuppc (which was not fully successfully installed anyway).  I 
then went to reinstall doxygen, but it apparently had installed successfully 
in my earlier attempt, despite that message.

I'm going to forgo the use of backuppc and use something else--in one case 
(for my places.sqlite file for Firefox), I'll use rsnapshot.

So, I guess I'm good to go even if I don't quite understand what was going 
on--I mean, I have a general idea, but why did that post-install script for 
backuppc  continue to try to run on each subsequent package (not backuppc) 
that I tried to install?

It may be one of the mysteries of life that I'll never understand--I mean, I 
appear to be good to go, so I'm not going to worry about it!  But, if anybody 
can explain, I am interested.

Randy Kramer

On Sunday, October 16, 2016 03:27:07 PM Nicolas George wrote:
> Le quintidi 25 vendémiaire, an CCXXV, a écrit :
> > I've had several packages fail to install with a message saying that the
> > post- install script failed (returned a 1, iirc).  (I'm writing from my
> > Wheezy machine.)
> > 
> > Has anybody been having similar problems?  Any hints as to why or how to
> > overcome the problem?
> Re-run the update and look for the error messages from the scripts
> themselves.
> Regards,

Reply via email to