Max Renshaw-Fox wrote:
> a table - you can imagine a scenario where, without a WHERE clause - as id
> the case with the SQL below the insert becomes an infinite loop.

I just tried adding a WHERE clause but I still get capability not
supported, and also an additional error of "table does not exist:
errorins.db" ...

You may be able to suggest a different solution, I have a series of
tables that have lots of data mapped to a configuration, I wish to
"duplicate" this data with a new configuration id, so:

  0, "fish", "red"
  0, "cat", "brown"


  0, "fish", "red"
  0, "cat", "brown"
  1, "fish", "red"
  1, "cat", "brown"

I was hoping the INSERT INTO and the SELECT would work, but it's not
looking good (unless I'm still missing something blindingly obvious).


Mark Derricutt                     | Chalice of Blood
Software Developer                 | New Zealand Christian Music News
Auckland, New Zealand              |
[EMAIL PROTECTED]                | UIN: 1934853
    New Zealand Delphi Users group - Delphi List - [EMAIL PROTECTED]

Reply via email to