[
https://issues.apache.org/jira/browse/DERBY-6369?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Kim Haase updated DERBY-6369:
-----------------------------
Attachment: DERBY-6369.zip
DERBY-6369.stat
DERBY-6369.diff
Attaching DERBY-6369.diff, DERBY-6369.stat, and DERBY-6369.zip, with changes to
the following:
M src/ref/rrefpgc1.dita
M src/ref/rrefcrsrgpc1.dita
I took the liberty of straightening out some of the language, in accordance
with the API description in
http://docs.oracle.com/javase/7/docs/api/java/sql/DatabaseMetaData.html#getProcedureColumns%28java.lang.String,%20java.lang.String,%20java.lang.String,%20java.lang.String%29.
So it would be helpful to get a sanity check if someone has time. Otherwise
I'll commit the patch early next week.
> Make bullet lists into tables in two Reference Manual topics
> ------------------------------------------------------------
>
> Key: DERBY-6369
> URL: https://issues.apache.org/jira/browse/DERBY-6369
> Project: Derby
> Issue Type: Bug
> Components: Documentation
> Affects Versions: 10.10.1.1
> Reporter: Kim Haase
> Assignee: Kim Haase
> Priority: Trivial
> Attachments: DERBY-6369.diff, DERBY-6369.stat, DERBY-6369.zip
>
>
> Two Reference Manual topics, "Parameters to getProcedureColumns"
> (rrefpgc1.dita) and "Columns in the ResultSet returned by
> getProcedureColumns" (rrefcrsrgpc1.dita), put their information in bullet
> lists. For readability, these should be converted to two-column tables.
--
This message was sent by Atlassian JIRA
(v6.1#6144)