I've just noticed an interesting quirk to this bug; the Caps Lock
modifier key does work for the first character on the first attempt.

That is to say open login screen (by space bar if not already open),
press and release Caps Lock, Caps Lock light now on, very first
character to be typed is now modified to upper case. Caps Lock may then
be turned off.

I wondered why this one modifier does work, and thought that the
modifier key being released before typing the character to be modified
might be significant. So I tried pressing and releasing the normal shift
key before pressing and holding it to modify the first character of the
password. This also worked for me. (It is a little fiddly, so perhaps
others might like to try to confirm that I'm not mistaken?)

So, at the login screen, with the password box open but nothing typed
yet, press and release the (right in my test) shift key, then press and
hold that shift key while typing the first character of the password. I
believe that this will give correct modifier action for the shift key.

You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gnome-shell in Ubuntu.

  [regression] Ubuntu 18.04 login screen rejects a valid password on
  first attempt. Usually works on the second attempt

To manage notifications about this bug go to:

desktop-bugs mailing list

Reply via email to