I updated yesterday - with sudo apt dist-upgrade - and since then have
been experiencing this issue.

I log in normally, the desktop appears (with icons) but nothing else.
With right mouse click I can open a terminal, but windows have no
borders and no menus.

I have tried moving the following with no luck (rebooting where needed):

1. mv ~/.config/dconf/user to user.old
2. sudo dconf reset -f /org/compiz
3. rm ~/.gconf ~/.gconfd ~/.metacity ~/.compiz ~/.compiz-1 ~/.config/compiz-1 
~/.config/dconf -rf
4. mv ~/.config ~/.config.old
5. ccsm & and enabling unity plugin
6. I checked .Xauthority, etc but permissions were fine
7. setsid unity
8. and a few other things found online

Couple things to note.

1.  The guest user can login with no difficulty and gets a normal desktop
2.  My .xsession-errors only contain this:
  openConnection: connect: No such file or directory
  cannot connect to brltty at :0

I'm running Ubuntu 16.04.1 LTS

Cheers,
  BB

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to at-spi2-core in Ubuntu.
https://bugs.launchpad.net/bugs/1285444

Title:
  Login Successful, Desktop Never Loads

Status in at-spi2-core package in Ubuntu:
  Triaged

Bug description:
  Here is what I encounter
  1. Boot computer, boot proceeds normally
  2. Reach standard Ubuntu login screen, nothing seems to be amiss
  3. Enter user name and password
  4. Login disappears, just see the pink "Ubuntu 14.04" background

  The desktop never loads, not even after ~30 minutes. The launcher
  never appears, and the Desktop background never changes to the user-
  configured background.

  Other features:
  * Cursor works fine, it can be moved around the screen
  * No error messages pop up
  * ALT+F1 etc. can be used to switch to different TTYs; all files on the 
system appear to be intact
  * Print screen button works (I will upload a screen shot when I get a chance 
to copy it onto a USB drive)
  * Hitting power button pops up a window prompting the user to decide whether 
to shut down
  * CTRL+ALT+DELETE prompts the user to log out
  * Desktop does not load on any user accounts, including the guest account

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/at-spi2-core/+bug/1285444/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to