https://forum.ubuntu-fr.org/viewtopic.php?pid=21594335#p21594335

( sorry - why can't we edit comments ? )

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to at-spi2-core in Ubuntu.
https://bugs.launchpad.net/bugs/1285444

Title:
  Login Successful, Desktop Never Loads

Status in at-spi2-core package in Ubuntu:
  Triaged

Bug description:
  Here is what I encounter
  1. Boot computer, boot proceeds normally
  2. Reach standard Ubuntu login screen, nothing seems to be amiss
  3. Enter user name and password
  4. Login disappears, just see the pink "Ubuntu 14.04" background

  The desktop never loads, not even after ~30 minutes. The launcher
  never appears, and the Desktop background never changes to the user-
  configured background.

  Other features:
  * Cursor works fine, it can be moved around the screen
  * No error messages pop up
  * ALT+F1 etc. can be used to switch to different TTYs; all files on the 
system appear to be intact
  * Print screen button works (I will upload a screen shot when I get a chance 
to copy it onto a USB drive)
  * Hitting power button pops up a window prompting the user to decide whether 
to shut down
  * CTRL+ALT+DELETE prompts the user to log out
  * Desktop does not load on any user accounts, including the guest account

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/at-spi2-core/+bug/1285444/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to