Public bug reported:

My laptop is running Xubuntu 16.04 and recently (don't know when
exactly) started showing very sluggish display and input behavior:

 - Typed input lags several characters behind.
 - Mouse input is slow (e.g. when drag and dropping elements)
 - /user/lib/xorg/Xorg uses high percantage of CPU ressources (oftentimes 100%)

Any help is appreciated.

Please let me know if you need any more information.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: XFCE
Date: Mon Sep 19 21:57:52 2016
InstallationDate: Installed on 2016-02-07 (225 days ago)
InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to xenial on 2016-08-03 (46 days ago)

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug performance xenial

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1625350

Title:
  High CPU usage of /usr/lib/xorg/Xorg

Status in xorg package in Ubuntu:
  New

Bug description:
  My laptop is running Xubuntu 16.04 and recently (don't know when
  exactly) started showing very sluggish display and input behavior:

   - Typed input lags several characters behind.
   - Mouse input is slow (e.g. when drag and dropping elements)
   - /user/lib/xorg/Xorg uses high percantage of CPU ressources (oftentimes 
100%)

  Any help is appreciated.

  Please let me know if you need any more information.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Mon Sep 19 21:57:52 2016
  InstallationDate: Installed on 2016-02-07 (225 days ago)
  InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to xenial on 2016-08-03 (46 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1625350/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to