Hello and thanks for the bug report.

Totem started up just fine for me in an up-to-date, pristine 14.04 i386
VM so more information will be needed.

Can you tell us how you're attempting to launch totem and what, if
anything, you see? If you start totem from the command line, what is
printed to the terminal?

** Information type changed from Private Security to Public

** Changed in: totem (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to totem in Ubuntu.
https://bugs.launchpad.net/bugs/1645927

Title:
  totem video player will not start, I have tried re-installing but no
  luck

Status in totem package in Ubuntu:
  Incomplete

Bug description:
  totem video player will not start, I have tried un-installing and re-
  installing but no luck. Have tried updating after re-installation,
  still won't open, must have removed an important part of it by
  accident when purging the system to get rid of another failed
  installation of something else...

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: totem 3.10.1-1ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-47.68~14.04.1-generic 4.4.24
  Uname: Linux 4.4.0-47-generic i686
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: i386
  CurrentDesktop: Unity
  Date: Wed Nov 30 01:44:59 2016
  InstallationDate: Installed on 2016-10-05 (55 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
  SourcePackage: totem
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/totem/+bug/1645927/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to