Probably  I have the same problem - see bug # 1709823. Today evening
I'll try to run 'apt-cache rdepends libgles1-mesa' and paste it here.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to mesa in Ubuntu.

  Wrong version of libgles1-mesa in Xenial-updates

Status in mesa package in Ubuntu:

Bug description:
  Xenial-updates has the following packages:

  - libgles1-mesa (12.0.6-0ubuntu0.16.04.1)
  - libglapi-mesa (17.0.7-0ubuntu0.16.04.1)

  The first one depends on libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1),
  but libglapi-mesa has a higher version and so there's a conflict.

  I've had to remove libgles1-mesa for now, to avoid the conflict.

  I have Linux Mint 18.1 but I believe it affects anyone using xenial-

  Source links I used to verify it's a xenial-updates problem:

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to