*** This bug is a duplicate of bug 1709823 ***
    https://bugs.launchpad.net/bugs/1709823

alright, that doesn't show packages not in a repo.. anyway, marking as a
dupe

** This bug has been marked a duplicate of bug 1709823
   Installation of libgles1-mesa (12.0.6-0ubuntu0.16.04.1) failed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1706936

Title:
  Wrong version of libgles1-mesa in Xenial-updates

Status in mesa package in Ubuntu:
  Incomplete

Bug description:
  Xenial-updates has the following packages:

  - libgles1-mesa (12.0.6-0ubuntu0.16.04.1)
  - libglapi-mesa (17.0.7-0ubuntu0.16.04.1)

  The first one depends on libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1),
  but libglapi-mesa has a higher version and so there's a conflict.

  I've had to remove libgles1-mesa for now, to avoid the conflict.

  I have Linux Mint 18.1 but I believe it affects anyone using xenial-
  updates.

  Source links I used to verify it's a xenial-updates problem:

  https://packages.ubuntu.com/xenial-updates/libs/libgles1-mesa
  https://packages.ubuntu.com/xenial-updates/libglapi-mesa

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1706936/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to