Thanks for your report.

This is not something I can reproduce; the Lithuanian keyboard layout
works as expected for me.

Do you still have the problem? If you have, can you please provide some
more details about the Ubuntu version and desktop environment where you
encounter the issue.

** Changed in: xkeyboard-config (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xkeyboard-config in Ubuntu.
https://bugs.launchpad.net/bugs/1490738

Title:
  Lithuanian keyboard doesn't switch on

Status in xkeyboard-config package in Ubuntu:
  Incomplete

Bug description:
  Lithuanian keyboard gives no Lithuanian symbols. Using SUPER+SPACE it
  does change language indicator on the upper right corner of the
  desktop, but there's no Lt symbols where they are supposed to be.

  Lt symbols should be on the keyboard's upper number line. The symbol
  map still claims they are there. In matter of fact, when I switch to
  Lt keyboard, it still uses Finnish symbols. Finnish is my main
  keyboard at the moment.

  Before that, there were Russian symbols instead of Lt. So I
  uninstalled Rus keyboard. That caused Lt keyboard to show English
  symbols. After uninstalling Eng, now Lt keyboard is sticking with Fin.
  Adding new languages doesn't change behaviour (still Fi).

  Other languages on keyboard work fine. Uninstalling all keyboards
  except Lt, still makes no Lithuanian symbols.

  I tried uninstall Lithuanian keyboard (with reboot) and install again.
  Also tried different Lithuanian keyboards.

  Ubuntu 14.04.3 LTS 64-bit on MSI GE620DX laptop.

  (That's my first bug report, hope I'm doing it as it's supposed to be
  done.)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xkeyboard-config/+bug/1490738/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to