Public bug reported:

cannot upgrade because of this

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: libunity9 7.1.4+17.10.20170605-0ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-30.33-generic 4.13.13
Uname: Linux 4.13.0-30-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.7
AptOrdering:
 libunity9:i386: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Feb  4 15:42:43 2018
DpkgHistoryLog:
 Start-Date: 2018-02-04  15:42:29
 Commandline: apt --fix-broken install
 Requested-By: bouet (1000)
 Install: libunity9:i386 (7.1.4+17.10.20170605-0ubuntu1, automatic)
ErrorMessage: tentative de remplacement de « /usr/bin/unity-scope-loader », qui 
est différent d'autres instances du paquet libunity9:i386
InstallationDate: Installed on 2017-06-02 (246 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt  1.5.1
SourcePackage: libunity
Title: package libunity9 7.1.4+17.10.20170605-0ubuntu1 failed to 
install/upgrade: tentative de remplacement de « /usr/bin/unity-scope-loader », 
qui est différent d'autres instances du paquet libunity9:i386
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libunity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package artful

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libunity in Ubuntu.
Matching subscriptions: dp-libunity
https://bugs.launchpad.net/bugs/1747265

Title:
  package libunity9 7.1.4+17.10.20170605-0ubuntu1 failed to
  install/upgrade: tentative de remplacement de « /usr/bin/unity-scope-
  loader », qui est différent d'autres instances du paquet
  libunity9:i386

Status in libunity package in Ubuntu:
  New

Bug description:
  cannot upgrade because of this

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: libunity9 7.1.4+17.10.20170605-0ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-30.33-generic 4.13.13
  Uname: Linux 4.13.0-30-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  AptOrdering:
   libunity9:i386: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sun Feb  4 15:42:43 2018
  DpkgHistoryLog:
   Start-Date: 2018-02-04  15:42:29
   Commandline: apt --fix-broken install
   Requested-By: bouet (1000)
   Install: libunity9:i386 (7.1.4+17.10.20170605-0ubuntu1, automatic)
  ErrorMessage: tentative de remplacement de « /usr/bin/unity-scope-loader », 
qui est différent d'autres instances du paquet libunity9:i386
  InstallationDate: Installed on 2017-06-02 (246 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.5.1
  SourcePackage: libunity
  Title: package libunity9 7.1.4+17.10.20170605-0ubuntu1 failed to 
install/upgrade: tentative de remplacement de « /usr/bin/unity-scope-loader », 
qui est différent d'autres instances du paquet libunity9:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libunity/+bug/1747265/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to