Steve Bainton:

1) To advise, you don't have to apport-collect further unless
specifically requested to do so.

2) Regarding your BIOS, it is not the latest as per your motherboard vendor:
http://www.asrock.com/mb/AMD/770%20Extreme3/#BIOS

3) Did this issue start to happen after an update? If so, which?

4) As per your log
https://launchpadlibrarian.net/357032471/CurrentDmesg.txt the computer
is suffering from kernel crashes that are correlated to the boot delay.

Hence, in order to allow additional upstream mainline kernel developers to 
examine the issue, at your earliest convenience, could you please test the 
latest mainline kernel available from 
http://kernel.ubuntu.com/~kernel-ppa/mainline/?C=N;O=D ? Please keep in mind 
the following:
1) The one to test is at the very top line at the top of the page (not the 
daily folder).
2) The release names are irrelevant.
3) The folder time stamps aren't indicative of when the kernel actually was 
released upstream.
4) Install instructions are available at 
https://wiki.ubuntu.com/Kernel/MainlineBuilds .

If testing on your main install would be inconvenient, one may:
1) Install Ubuntu to a different partition and then test this there.
2) Backup, or clone the primary install.

If the latest kernel did not allow you to test to the issue (ex. you couldn't 
boot into the OS) please make a comment in your report about this, and continue 
to test the next most recent kernel version until you can test to the issue. 
Once you've tested the mainline kernel, please comment on which kernel version 
specifically you tested. If this issue is not reproducible in the mainline 
kernel, please add the following tags by clicking on the yellow circle with a 
black pencil icon, next to the word Tags, located at the bottom of the report 
description:
kernel-fixed-upstream
kernel-fixed-upstream-X.Y-rcZ

Where X, and Y are the first two numbers of the kernel version, and Z is
the release candidate number if it exists.

If the issue is reproducible with the mainline kernel, please add the following 
tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-X.Y-rcZ

Please note, an error to install the kernel does not fit the criteria of
kernel-bug-exists-upstream.

Also, you don't need to apport-collect further unless specifically
requested to do so.

It is most helpful that after testing of the latest mainline kernel is
complete, you mark this report Status Confirmed.

Lastly, to keep this issue relevant to upstream, please continue to test
the latest mainline kernel as it becomes available.

Thank you for your help.

** Description changed:

- Newly installed xubuntu, kubuntu (other flavours I haven't tried, but
- probably the same), the screen turns off a few seconds after choosing
- ubuntu in grub2 menu, after about 5 minutes it comes back to life and
- login screen is presented and from that point on everything seems to
- work as normal. (Might have sth to do with Radeon drivers?) Please tell
- me what other info you need.
+ Newly installed Xubuntu or Kubuntu the screen turns off a few seconds
+ after choosing Ubuntu in grub2 menu, and after about 5 minutes the login
+ screen is presented and from that point on everything seems to work as
+ normal.
  
- ProblemType: Bug
- DistroRelease: Ubuntu 16.04
- Package: xorg 1:7.7+13ubuntu3
- ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
- Uname: Linux 4.13.0-32-generic x86_64
- ApportVersion: 2.20.1-0ubuntu2.15
- Architecture: amd64
- CurrentDesktop: XFCE
- Date: Tue Feb 13 07:37:53 2018
- InstallationDate: Installed on 2018-02-11 (1 days ago)
- InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
- ProcEnviron:
-  LANGUAGE=en_GB:en
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=<set>
-  LANG=en_GB.UTF-8
-  SHELL=/bin/bash
- SourcePackage: xorg
- Symptom: display
- UpgradeStatus: No upgrade log present (probably fresh install)
- --- 
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
-  Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770] 
[1002:68b8] (prog-if 00 [VGA controller])
-    Subsystem: ASUSTeK Computer Inc. Juniper XT [Radeon HD 5770] [1043:03b6]
- InstallationDate: Installed on 2018-02-11 (2 days ago)
- InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
- MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
- Package: xorg 1:7.7+13ubuntu3
- PackageArchitecture: amd64
- ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=7529842e-d871-4641-89dc-3a4980dda2de ro quiet splash vt.handoff=7
- ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
- Tags:  xenial ubuntu
- Uname: Linux 4.13.0-32-generic x86_64
- UpgradeStatus: No upgrade log present (probably fresh install)
- UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
- _MarkForUpload: True
- dmi.bios.date: 10/18/2010
- dmi.bios.vendor: American Megatrends Inc.
- dmi.bios.version: P1.80
- dmi.board.name: 770 Extreme3
- dmi.board.vendor: ASRock
- dmi.chassis.asset.tag: To Be Filled By O.E.M.
- dmi.chassis.type: 3
- dmi.chassis.vendor: To Be Filled By O.E.M.
- dmi.chassis.version: To Be Filled By O.E.M.
- dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.80:bd10/18/2010:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rn770Extreme3:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
- dmi.product.family: To Be Filled By O.E.M.
- dmi.product.name: To Be Filled By O.E.M.
- dmi.product.version: To Be Filled By O.E.M.
- dmi.sys.vendor: To Be Filled By O.E.M.
- version.compiz: compiz N/A
- version.ia32-libs: ia32-libs N/A
- version.libdrm2: libdrm2 2.4.83-1~16.04.1
- version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.4
- version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
- version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.4
- version.xserver-xorg-core: xserver-xorg-core N/A
- version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
- version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
- version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
- version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
- --- 
- ApportVersion: 2.20.1-0ubuntu2.15
- Architecture: amd64
- CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
- CompositorRunning: None
- CurrentDesktop: XFCE
- DistUpgraded: Fresh install
- DistroCodename: xenial
- DistroRelease: Ubuntu 16.04
- DistroVariant: ubuntu
- ExtraDebuggingInterest: Yes, including running git bisection searches
- GraphicsCard:
-  Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770] 
[1002:68b8] (prog-if 00 [VGA controller])
-    Subsystem: ASUSTeK Computer Inc. Juniper XT [Radeon HD 5770] [1043:03b6]
+  Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770] 
[1002:68b8] (prog-if 00 [VGA controller])
+    Subsystem: ASUSTeK Computer Inc. Juniper XT [Radeon HD 5770] [1043:03b6]
  InstallationDate: Installed on 2018-02-11 (3 days ago)
  InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  Package: xorg 1:7.7+13ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=7529842e-d871-4641-89dc-3a4980dda2de ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Tags:  xenial ubuntu
  Uname: Linux 4.13.0-32-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 10/18/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.80
  dmi.board.name: 770 Extreme3
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.80:bd10/18/2010:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rn770Extreme3:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.83-1~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.4
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.4
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Attachment removed: "xdpyinfo.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054845/+files/xdpyinfo.txt

** Attachment removed: "Xrandr.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054844/+files/Xrandr.txt

** Attachment removed: "XorgLogOld.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054843/+files/XorgLogOld.txt

** Attachment removed: "XorgLog.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054842/+files/XorgLog.txt

** Attachment removed: "UdevDb.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054841/+files/UdevDb.txt

** Attachment removed: "ProcModules.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054840/+files/ProcModules.txt

** Attachment removed: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054839/+files/ProcInterrupts.txt

** Attachment removed: "ProcEnviron.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054838/+files/ProcEnviron.txt

** Attachment removed: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054837/+files/ProcCpuinfoMinimal.txt

** Attachment removed: "ProcCpuinfo.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054836/+files/ProcCpuinfo.txt

** Attachment removed: "Lspci.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054834/+files/Lspci.txt

** Attachment removed: "Lsusb.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054835/+files/Lsusb.txt

** Attachment removed: "JournalErrors.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054833/+files/JournalErrors.txt

** Attachment removed: "DpkgLog.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054832/+files/DpkgLog.txt

** Attachment removed: "Dependencies.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054831/+files/Dependencies.txt

** Attachment removed: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054830/+files/CurrentDmesg.txt

** Attachment removed: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054008/+files/ProcCpuinfoMinimal.txt

** Attachment removed: "Dependencies.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054006/+files/Dependencies.txt

** Attachment removed: "JournalErrors.txt"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+attachment/5054007/+files/JournalErrors.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1749086

Title:
  (X)Ubuntu 16.04.3 LTS: sleep on boot

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Newly installed Xubuntu or Kubuntu the screen turns off a few seconds
  after choosing Ubuntu in grub2 menu, and after about 5 minutes the
  login screen is presented and from that point on everything seems to
  work as normal.

  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770] 
[1002:68b8] (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. Juniper XT [Radeon HD 5770] [1043:03b6]
  InstallationDate: Installed on 2018-02-11 (3 days ago)
  InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  Package: xorg 1:7.7+13ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=7529842e-d871-4641-89dc-3a4980dda2de ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Tags:  xenial ubuntu
  Uname: Linux 4.13.0-32-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 10/18/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.80
  dmi.board.name: 770 Extreme3
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.80:bd10/18/2010:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rn770Extreme3:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.83-1~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.4
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.4
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to