No .po files in tarball:

I see now that there were no .po file in tarball last time either:

So maybe I was wrong - may there is some moment in the build which fails
or is not enabled, after all.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-sudoku in Ubuntu.

  Translations not updated from upstream

Status in gnome-sudoku package in Ubuntu:
  Fix Released

Bug description:
  The Danish translation of gnome-sudoku lacks many strings as it has
  not been synchronized with upstream for years:

  Meanwhile gnome-sudoku is and has always been completely translated
  upstream.  Indeed it has been fully translated for every release of
  GNOME ever since it forked out of gnome-games.  Take for example
  current master:

  It seems there are rather grave problems with translation imports in
  Launchpad.  I reported a similar issue recently for util-linux:

  Who knows how many other packages are affected, and in what languages.
  I think Launchpad translations should be disabled entirely for all
  source packages - the translations belong upstream, with the project.

  Thanks to scootergrisen for making me aware of this problem.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to