** Changed in: pulseaudio (Ubuntu)
       Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1019693

Title:
  [HDA-Intel - HDA Intel, playback] Audio stuttering

Status in pulseaudio package in Ubuntu:
  Fix Released
Status in Arch Linux:
  New

Bug description:
  My audio has always worked perfectly on this hardware and 12.04. On 30
  June 2012 (Australian time) I received an update, including a kernel
  update. Since then the sound is stuttering.

  Audio will play normally for 10 seconds or so, but then about 1/4 of a
  second of the audio stream will be replayed in a loop 5 or 6 times.
  Even during the audio-test executed from the ubuntu-bug application (a
  solid beep), there was a noticeable stop and restart of the beep.
  i.e. what should be beeeeeeeeeeeeeeeep became
  beeeeeee.bebebebebe.beeep

  Others have reported a similar issue since the same patch:
  http://ubuntuforums.org/showthread.php?p=12064710&posted=1#post12064710

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: pulseaudio 1:1.1-0ubuntu15.1
  ProcVersionSignature: Ubuntu 3.2.0-26.41-generic 3.2.19
  Uname: Linux 3.2.0-26-generic x86_64
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 2.0.1-0ubuntu8
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  jem        2029 F.... pulseaudio
   /dev/snd/controlC0:  jem        2029 F.... pulseaudio
  Card0.Amixer.info:
   Card hw:0 'Intel'/'HDA Intel at 0xfbcf8000 irq 44'
     Mixer name : 'Intel IbexPeak HDMI'
     Components : 'HDA:10ec0887,1028040d,00100202 
HDA:80862804,80860101,00100000'
     Controls      : 52
     Simple ctrls  : 23
  Card1.Amixer.info:
   Card hw:1 'Generic'/'HD-Audio Generic at 0xfbdbc000 irq 45'
     Mixer name : 'ATI R6xx HDMI'
     Components : 'HDA:1002aa01,00aa0100,00100200'
     Controls      : 6
     Simple ctrls  : 1
  Card1.Amixer.values:
   Simple mixer control 'IEC958',0
     Capabilities: pswitch pswitch-joined penum
     Playback channels: Mono
     Mono: Playback [on]
  Date: Sun Jul  1 10:08:19 2012
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
  ProcEnviron:
   LANGUAGE=en_AU:en
   PATH=(custom, no user)
   LANG=en_AU.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel successful
  Symptom_Card: Juniper HDMI Audio [Radeon HD 5700 Series] - HD-Audio Generic
  Symptom_PulsePlaybackTest: PulseAudio playback test failed
  Symptom_SpeakerTestPulseStderr: W r i t e   e r r o r :   - 3 2 , B r o k e n 
  p i p e
  Symptom_Type: Underruns, dropouts, or "crackling" sound
  Title: [HDA-Intel - HDA Intel, playback] Underruns, dropouts or crackling 
sound
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/09/2009
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A03
  dmi.board.name: 0G3HR7
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA03:bd12/09/2009:svnDellInc.:pnStudioXPS8100:pvr:rvnDellInc.:rn0G3HR7:rvrA00:cvnDellInc.:ct3:cvr:
  dmi.product.name: Studio XPS 8100
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1019693/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to