Closed due to no response.

** Changed in: pulseaudio (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1078704

Title:
  headphone jack sense not enabled

Status in ALSA driver:
  Confirmed
Status in alsa-driver package in Ubuntu:
  Incomplete
Status in pulseaudio package in Ubuntu:
  Invalid

Bug description:
  bug is present in Ubuntu 12.04 and Xubuntu 12.04 and Lubuntu 12.04.1 64bit 
  alsa-base 1.0.25+dfsg-0ubuntu1 on this machine (64 bit)
  I except Ubuntu to automatically sense the presence of headphones and disable 
the speakers.  This is not the case, the speakers and headphones play 
simultaneously.  I must install gnome-alsamixer to manually set the jack sense. 
 Alsa should have this enabled as the default setting.  This seems as though it 
should be a very easy bug to fix, though.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu1
  ProcVersionSignature: Ubuntu 3.2.0-32.51-generic 3.2.30
  Uname: Linux 3.2.0-32-generic x86_64
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 2.0.1-0ubuntu14
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  love       1330 F.... pulseaudio
  Card0.Amixer.info:
   Card hw:0 'nForce3'/'NVidia nForce3 with AD1981B at irq 21'
     Mixer name : 'Analog Devices AD1981B'
     Components : 'AC97a:41445374'
     Controls      : 33
     Simple ctrls  : 22
  Date: Wed Nov 14 06:42:21 2012
  InstallationMedia: Lubuntu 12.04 "Precise Pangolin" - Release amd64 (20120423)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_US:en
   TERM=xterm
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/30/2004
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: F.11
  dmi.board.name: 08A0
  dmi.board.vendor: Compal
  dmi.board.version: 32.22
  dmi.chassis.type: 10
  dmi.chassis.vendor: Compal
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvrF.11:bd04/30/2004:svnHewlett-Packard:pnPresarioR3200(PF153UA#ABA):pvrF.11:rvnCompal:rn08A0:rvr32.22:cvnCompal:ct10:cvr:
  dmi.product.name: Presario R3200 (PF153UA#ABA)
  dmi.product.version: F.11
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/alsa-driver/+bug/1078704/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to