I tried to change the configuration file of libreoffice as suggested and
something is changed, now it appears a message saying something like
"Libreoffice need JRE to run" and offers me the button to start it, but
when I try to start it nothing happens and the same message comes back.

After that I check again the config file and I saw that it's changed.
The modified line that was:

<enabled xsi:nil="false">false</enabled>

became like :

<enabled xsi:nil="false">true</enabled>

Anyway, Libreoffice doesn't starts yet

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1760998

Title:
  Libreoffice doesn't starts on kubuntu 18.04 32bit

Status in libreoffice package in Ubuntu:
  Incomplete

Bug description:
  Any time I try to run any libreoffice package I can see just the
  loader image, starts loading and than crash

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: libreoffice 1:6.0.2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Uname: Linux 4.15.0-13-generic i686
  ApportVersion: 2.20.9-0ubuntu2
  Architecture: i386
  CurrentDesktop: KDE
  Date: Tue Apr  3 23:43:48 2018
  InstallationDate: Installed on 2018-03-28 (6 days ago)
  InstallationMedia: Kubuntu 18.04 LTS "Bionic Beaver" - Alpha i386 (20180327)
  SourcePackage: libreoffice
  UpgradeStatus: No upgrade log present (probably fresh install)
  --- 
  ApportVersion: 2.20.9-0ubuntu2
  Architecture: i386
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-03-28 (6 days ago)
  InstallationMedia: Kubuntu 18.04 LTS "Bionic Beaver" - Alpha i386 (20180327)
  Package: libreoffice 1:6.0.2-0ubuntu1
  PackageArchitecture: i386
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Tags:  bionic
  Uname: Linux 4.15.0-13-generic i686
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1760998/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to