This bug was fixed in the package language-selector - 0.187

---------------
language-selector (0.187) bionic; urgency=medium

  * setup.cfg:
    Change the gettext domain back to "language-selector". Most of the
    translations are for that template, and the additional
    "gnome-language-selector" template can then be removed
    (LP: #1762253).

 -- Gunnar Hjalmarsson <gunna...@ubuntu.com>  Mon, 09 Apr 2018 00:38:00
+0200

** Changed in: language-selector (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to language-selector in Ubuntu.
https://bugs.launchpad.net/bugs/1762253

Title:
  Translation domain confusion

Status in language-selector package in Ubuntu:
  Fix Released

Bug description:
  In this upload:

  https://launchpad.net/ubuntu/+source/language-selector/0.179

  the domain in setup.cfg was changed from "language-selector" to
  "gnome-language-selector". This appears to have resulted in a new
  unnecessary translation template:

  https://translations.launchpad.net/ubuntu/+source/language-selector

  Probably the domain in setup.cfg should be changed back to "language-
  selector" and the extra "gnome-language-selector" template deleted.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-selector/+bug/1762253/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to