Have you tried following ALL the steps in

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-shell in Ubuntu.

  gnome mouse (trackpad &trackpoint) and keyboard freezes

Status in gnome-shell package in Ubuntu:

Bug description:
  My Thinkpad ist working since years without this problem. Since last
  Friday, after a reboot, I got mouse and keyboard freezed. I reboot
  multiple time to analyse the problem. Google as a friend shows me that
  some problems are reported and I learned a lot but no solution for me.

  I find out that the problem occurs after 3 to 10 minutes of mouse and 
keyboard inactivity the mouse and keyboard freezes. If I always working with 
the mouse or the keyboard no freeze, still for hours. The problem is still 
reproducible by mouse and keyboard inactivity. This I figured out:
  - Strg+Alt+Del helps but all work are lost
  - klicking application (multiple points) entering some character an klicking 
application again helps some time
  - closing the lid and opening it after about 30 seconds helps, but requires 

  I changed in /etc/gdm3/custom.conf #Enable=true to Enable=true and
  reboot. Login and wait till freeze, wait, close lid, and open lid.

  I run journalctl -b >aalog.txt (I have it attached) and analysed it. I found 
that every freeze time there is an error:
  Mär 22 15:19:41 BN591 gnome-shell[2978]: JS ERROR: Exception in callback for 
signal: StatusChanged: Error: value is out of range for Argument 'interval' 
(type guint32)

  Result of uname -a
  Linux BN591 5.0.0-37-generic #40~18.04.1-Ubuntu SMP Thu Nov 14 12:06:39 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux

  Result of gnome-shell --version
  GNOME Shell 3.28.4

  apt-cache policy gnome* is in the attached file

  Any thing else I can deliver to solve the problem

  Thanks and regards Rainer

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gnome-shell 3.28.4-0ubuntu18.04.3
  ProcVersionSignature: Ubuntu 5.0.0-37.40~18.04.1-generic 5.0.21
  Uname: Linux 5.0.0-37-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.9-0ubuntu7.11
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sun Mar 22 16:25:39 2020
  DisplayManager: gdm3
  EcryptfsInUse: Yes
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to