Github user rhtyd commented on a diff in the pull request:
    --- Diff: 
    @@ -538,7 +562,7 @@ public Answer backupSnapshot(final CopyCommand cmd) {
                         final String[] tmp = result.split("#");
                         snapshotBackupUuid = tmp[0];
                         physicalSize = Long.parseLong(tmp[1]);
    -                    finalPath = folder + File.separator + 
    +                    finalPath = folder + File.separator + 
snapshotBackupUuid + ".vhd";
    --- End diff --
    While I would want to add the extension, but I think we should revert this 
specific change, as otherwise it would add upgrade complexities. Given the 
short time for next RCs, such a change can be properly addressed in future with 
tooling around upgrading/renaming the files and paths.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to