2.4.26/27 doesn't *require* APR/APU 1.6.x, but there are
some features that depend on it. If it's a bug in apr 1.6.x,
then it's not a httpd bug specifically... imo at least.

any further detail on how the below is actually borken??
What happens?

> On Jul 7, 2017, at 7:41 AM, Steffen <i...@apachelounge.com> wrote:
> 
> 
> I got the following report. Is this known ?
> 
> 
> Because apache http server all of 2.4.26 (vc11,vc14,vc15)
> was not work ExtFilterDefine & OutputFilter. Its bug
> exists in apr 1.6. I thought it need to inform.
> 
> Apache 2.4.26 changes apr 1.6, but it broke
> ExtFilterDefine & OutputFilter.
> (test) copy apache 2.4.25's libapr-1 & libaprutil to
> apache 2.4.26, they worked correctly like before apaches.
> 
> 

Reply via email to