On 10/25/2017 06:23 PM, Reindl Harald wrote:
> it is *not* helpful when you already have deployed httpd 2.4.29 that you
> by random luck face a apr-1.6.3 build on the fedora buildserver

I'd suggest you post this to d...@apr.apache.org if you want them to
update their dist page.

With regards,
Daniel.

> (https://koji.fedoraproject.org/koji/buildinfo?buildID=989222) either
> this stuff on top should be removed completly or properly updated, if
> it's not there at all one would look at the filelist
> 
> https://www.apache.org/dist/apr/
> 
> Important Notices
>     Download from your nearest mirror site!
>     APR 1.6.2 is the latest available version
>     APR-util 1.6.0 is the latest available version
>     APR-iconv 1.2.1 is the latest available version
> 
> APR 1.6.2 is the latest available version
> 
> APR 1.6.2 has been released, and should be considered "general
> availability".
> APR-util 1.6.0 is the latest available version
> 
> APR-util 1.6.0 has been released, and should be considered "general
> availability".

Reply via email to