I run the below command outside Eclipse IDE, it can run successfully

Command is :

  mvn test -Dtest=com.cloudera.impala.planner.PlannerTest

In Eclipse IDE, when I run the test case, the console pint the below message 
and shutdown suddenly


发件人: Wangtieying
发送时间: 2016年10月18日 8:59
收件人: Zhangjun (Jerry)
主题: 转发: problems for the debuging the frontend in Eclipse IDE


发件人: Jim Apple [mailto:jbap...@cloudera.com]

发送时间: 2016年10月18日 1:41

收件人: dev@impala

抄送: Wangtieying

主题: Re: problems for the debuging the frontend in Eclipse IDE

Do the planner tests pass when you run them outside of the Eclipse IDE?

On Sun, Oct 16, 2016 at 6:47 PM, Zhangjun (Jerry) 
<jerry.zhang...@huawei.com<mailto:jerry.zhang...@huawei.com>> wrote:

> Hi,

> I download the source code from master branch. And build it and run all 
> service with testdata successfully. But when I debug the planner test 
> case(PlannerTest.java) for frontend in Eclipse IDE, the application shutdown 
> and no any exception print( I have modified the log level to “all” level in 
> Log4j.properties file.

> I trace the case and found it occur after the loaded the libfessuport.so in 
> the course of initialization of Frontend object.


> Thanks!

Reply via email to