[ 
https://issues.apache.org/jira/browse/JENA-1474?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16350305#comment-16350305
 ] 

Andy Seaborne commented on JENA-1474:
-------------------------------------

apache-19.pom does not bump the versions of maven plugins to ones for java9.

https://cwiki.apache.org/confluence/display/MAVEN/Java+9+-+Jigsaw


> Upgrade to apache parent pom v19
> --------------------------------
>
>                 Key: JENA-1474
>                 URL: https://issues.apache.org/jira/browse/JENA-1474
>             Project: Apache Jena
>          Issue Type: Task
>            Reporter: Andy Seaborne
>            Priority: Major
>
> Upgrade to use the recently released Apache parent POM. v19.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to