[ 
https://issues.apache.org/jira/browse/JENA-1474?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16350331#comment-16350331
 ] 

Andy Seaborne commented on JENA-1474:
-------------------------------------

A dependency inconsistency is noticed for jena-text-es.

{noformat}
+-org.apache.jena:jena-text-es:3.7.0-SNAPSHOT
  +-org.apache.jena:jena-text:3.7.0-SNAPSHOT
    +-org.apache.jena:apache-jena-libs:3.7.0-SNAPSHOT
      +-org.apache.jena:jena-tdb:3.7.0-SNAPSHOT
        +-org.apache.jena:jena-arq:3.7.0-SNAPSHOT
          +-com.github.jsonld-java:jsonld-java:0.11.1
            +-com.fasterxml.jackson.core:jackson-databind:2.9.0
              +-com.fasterxml.jackson.core:jackson-core:2.9.0
and
+-org.apache.jena:jena-text-es:3.7.0-SNAPSHOT
  +-org.elasticsearch.client:transport:5.2.2
    +-org.elasticsearch:elasticsearch:5.2.2
      +-com.fasterxml.jackson.core:jackson-core:2.8.6
{noformat}







> Upgrade to apache parent pom v19
> --------------------------------
>
>                 Key: JENA-1474
>                 URL: https://issues.apache.org/jira/browse/JENA-1474
>             Project: Apache Jena
>          Issue Type: Task
>            Reporter: Andy Seaborne
>            Priority: Major
>
> Upgrade to use the recently released Apache parent POM. v19.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to