I do not know why but now on one of my MacBooks the 2.x build is failing with

[INFO] Running org.apache.logging.log4j.core.tools.picocli.CommandLineTest
[ERROR] Tests run: 199, Failures: 1, Errors: 0, Skipped: 4, Time elapsed: 0.802 
s <<< FAILURE! - in org.apache.logging.log4j.core.tools.picocli.CommandLineTest
[ERROR] 
testInetAddressConvertersInvalidError(org.apache.logging.log4j.core.tools.picocli.CommandLineTest)
  Time elapsed: 0.077 s  <<< FAILURE!
java.lang.AssertionError: Invalid format %$::a?*!a was accepted for -InetAddress
        at 
org.apache.logging.log4j.core.tools.picocli.CommandLineTest.parseInvalidValue(CommandLineTest.java:496)
        at 
org.apache.logging.log4j.core.tools.picocli.CommandLineTest.testInetAddressConvertersInvalidError(CommandLineTest.java:480)

[INFO] 
[INFO] Results:
[INFO] 
[ERROR] Failures: 
[ERROR]   
CommandLineTest.testInetAddressConvertersInvalidError:480->parseInvalidValue:496
 Invalid format %$::a?*!a was accepted for -InetAddress
[INFO] 
[ERROR] Tests run: 199, Failures: 1, Errors: 0, Skipped: 4

Ralph

> On Mar 9, 2018, at 12:23 PM, Gary Gregory <garydgreg...@gmail.com> wrote:
> 
> On Thu, Mar 8, 2018 at 9:48 PM, Ralph Goers <ralph.go...@dslextreme.com>
> wrote:
> 
>> I have created the release notes for 2.11.0. Please review them.
>> 
>> I have built the 2.11.0 web site locally and am noticing the following
>> problems:
>> 
>> The javadoc page does not list jdbc-dbc2, jpa, or liquibase.
>> The link on the javadco page for MongoDB results in a 404. I suspect
>> because there should be a link for mongodb2 and mongodb3.
>> The link on the left nav to MongoDB results in a 404. There are no links
>> to MongoDB2 or 3.
>> The left nav does not contain a link to JPA.
>> 
>> I have uploaded the site to http://rgoers.github.io/log4j2-site/index.html
>> <http://rgoers.github.io/log4j2-site/index.html>. Please review it for
>> other problems.
>> 
> 
> I fixed a few things. Please check it out.
> 
> Gary
> 
> 
>> 
>> Ralph
>> 
>> 
>> 

Reply via email to