[ 
https://issues.apache.org/jira/browse/LUCENE-7152?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15219921#comment-15219921
 ] 

David Smiley commented on LUCENE-7152:
--------------------------------------

-0 ok and mark \@lucene.internal  Possibly rename to LatLonCheck?

> Refactor lucene-spatial GeoUtils to core
> ----------------------------------------
>
>                 Key: LUCENE-7152
>                 URL: https://issues.apache.org/jira/browse/LUCENE-7152
>             Project: Lucene - Core
>          Issue Type: Bug
>            Reporter: Nicholas Knize
>
> {{GeoUtils}} contains a lot of common spatial mathematics that can be reused 
> across multiple packages. As discussed in LUCENE-7150 this issue will 
> refactor GeoUtils to a new {{o.a.l.util.geo}} package in core that can be the 
> home for other reusable spatial utility classes required by field and query 
> implementations. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to