Am 2016-10-16 um 22:48 schrieb Christian Schulte:
Will the resolver be upgraded to Java 7? I would use 'java.util.Objects'

I have the very same idea. I wouldn't mind using j.u.Objects instead of o.a.c.l4.Validate.

Is there any compelling reason not to switch to Java 7? NIO2 and try-with-resources is nice.


To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to