[
https://issues.apache.org/jira/browse/DIRMINA-1191?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=18126213#comment-18126213
]
Marcin Lamparski commented on DIRMINA-1191:
-------------------------------------------
+1. This would be cool to do after 2.2.10 release..
> rename trunk to DEAD-3.0.0, as it' s not anymore developped
> ------------------------------------------------------------
>
> Key: DIRMINA-1191
> URL: https://issues.apache.org/jira/browse/DIRMINA-1191
> Project: MINA
> Issue Type: Task
> Affects Versions: 3.0.0-DEAD
> Reporter: Emmanuel Lécharny
> Priority: Major
>
> We created a 3.0.0 branch a long time ago, it went nowhere, but it's now the
> trunk, leading to some issues with GH.
> We need to rename the 'trunk' branch to reflect reality.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]