When looking through some of the poms, I found this comment
(nifi-media-processors/pom.xml):

<!-- Would like a newer version of tika-core and tika-parsers but newer
        tika-parser versions have cat-X json lib and other libraries that
need to
        have their license validated such as geoapis. -->
        <dependency>
            <groupId>org.apache.tika</groupId>
            <artifactId>tika-core</artifactId>
            <version>1.8</version>
        </dependency>

However, the same dependency is at version 1.14 in the other poms
(nifi-standard-processors and nifi-web-content-viewer).  So my question is,
is there a license issue with 1.14 or not?  And if not, can we upgrade tika
in nifi-media-processors?  I know the JSON library license can be used
until April, but what about the other part of the comment?

Thanks,
Joe

-- 
I know what it is to be in need, and I know what it is to have plenty.  I
have learned the secret of being content in any and every situation,
whether well fed or hungry, whether living in plenty or in want.  I can do
all this through him who gives me strength.    *-Philippians 4:12-13*

Reply via email to