[ 
https://issues.apache.org/jira/browse/OOZIE-3168?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16350300#comment-16350300
 ] 

Peter Cseh commented on OOZIE-3168:
-----------------------------------

+1

> Remove -secure option from DG_QuickStart.twiki and from oozie-setup.sh 
> -----------------------------------------------------------------------
>
>                 Key: OOZIE-3168
>                 URL: https://issues.apache.org/jira/browse/OOZIE-3168
>             Project: Oozie
>          Issue Type: Bug
>          Components: docs, scripts
>    Affects Versions: trunk
>            Reporter: Julia Kinga Marton
>            Assignee: Julia Kinga Marton
>            Priority: Major
>         Attachments: OOZIE-3168-001.patch, OOZIE-3168-002.patch
>
>
> The DG_QuickStart.twiki still contains reference to the -secure option from 
> DG_QuickStart.twiki: 
> [https://github.com/apache/oozie/blob/master/docs/src/site/twiki/DG_QuickStart.twiki#L149-L150]
> This is a valid option in the oozie-setup.sh, but is not used anymore.
> oozie-setup.ps1 also contains reference to -prepare-war and -secure options:
> [https://github.com/apache/oozie/blob/master/distro/src/main/bin/oozie-setup.ps1#L26]
>  
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to