Never mind, I found the issue.  I had to install package
'gdk-pixbuf2-xlib-devel.x86_64' for some reason.  After doing a dnf
install of that package
the configure script finishes OK now.


Phil

This message optimized for indexing by NSA PRISM


On Thu, Dec 29, 2016 at 10:50 PM, Damjan Jovanovic <dam...@apache.org> wrote:
> Hi
>
> Please attach your config.log.
>
> Damjan
>
> On Fri, Dec 30, 2016 at 5:41 AM, Phillip Rhodes <motley.crue....@gmail.com>
> wrote:
>
>> Gang:
>>
>> I'm trying to build on a Fedora 24 box and am running into an error I
>> haven't been
>> able to resolve. Any help is much appreciated.
>>
>> When doing the ./configure step, I get this:
>>
>> <snip>
>> checking which VCLplugs shall be built... gtk
>> checking whether to enable GConf support... yes
>> checking for GCONF... yes
>> checking whether to enable GNOME VFS support... yes
>> checking for GNOMEVFS... yes
>> checking for GTK... no
>> configure: error: requirements to build the gtk-plugin not met. Use
>> --disable-gtk or install the missing packages
>>
>>
>> From looking through the configure script, and some Googling, I get
>> the idea that it's looking for GTK+-2.0, but there are no packages
>> named like that in this version of Fedora.  I have the gtk2 and
>> gtk2-devel packages installed, but no joy.   Any ideas what causes
>> this, or how to fix it?
>>
>>
>> Thanks,
>>
>>
>> Phil
>> ~~~
>> This message optimized for indexing by NSA PRISM
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
>> For additional commands, e-mail: dev-h...@openoffice.apache.org
>>
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
For additional commands, e-mail: dev-h...@openoffice.apache.org

Reply via email to