Am 15.04.2018 um 05:48 schrieb Damjan Jovanovic:
> Ant 1.9.x only needs Java 1.5, but the code I've written for the SDBC-JDBC
> bridge and PostgreSQL database driver needs Java 1.7.

Thanks for the clarification! ;-)

Matthias

>
> On Sat, Apr 14, 2018 at 1:13 PM, Matthias Seidel <matthias.sei...@hamburg.de
>> wrote:
>> Hi Damjan,
>>
>> Am 10.04.2018 um 13:46 schrieb Damjan Jovanovic:
>>> I've also updated our Java policy wiki page with the new requirements:
>>> https://wiki.openoffice.org/wiki/Policies/Java_Usage
>> Is Java 1.7. a requirement of Ant >=1.9.1?
>>
>> I thought you mentioned Java 1.6 at some point as minimum.
>> (Just asking and thinking of the OS/2 port)
>>
>> Regards,
>>    Matthias
>>
>>> On Tue, Apr 10, 2018 at 1:20 PM, Matthias Seidel <
>> matthias.sei...@hamburg.de
>>>> wrote:
>>>> Hi,
>>>>
>>>> Maybe we should set:
>>>>
>>>>   ant_minver=1.7.0
>>>>
>>>> in main/configure.ac to the new minimum version?
>>>>
>>>> Regards,
>>>>
>>>>    Matthias
>>>>
>>>>
>>>> Am 08.04.2018 um 14:59 schrieb Damjan Jovanovic:
>>>>> Hi
>>>>>
>>>>> In porting main/jurt to gbuild in commits 1828636 and 1828638, I've
>> ended
>>>>> up doing considerable development in Ant, adding the ability to call
>> IDL
>>>>> tools (idlc, regmerge, javamaker) from Ant, and with the features I've
>>>>> used, the minimum Ant version is now 1.9.1.
>>>>>
>>>>> Please let me know if you have any problems.
>>>>>
>>>>> Regards
>>>>> Damjan
>>>>>
>>>>
>>
>>


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply via email to