+1 on renaming to “rows” -- Best Regards, Muhammad Haseeb
From: Antoine Pitrou <anto...@python.org> Date: Monday, June 3, 2024 at 8:30 AM To: d...@parquet.incubator.apache.org <d...@parquet.incubator.apache.org> Subject: Re: [DISCUSS] Unify Record / Row terminology (to Row) External email: Use caution opening links or attachments On Fri, 31 May 2024 16:33:24 -0400 Andrew Lamb <andrewlam...@gmail.com> wrote: > I think the names of classes in the code can different than how the spec > refers to the concepts, if the maintainers don't mind. In my mind, changing > the parquet.thrift file to use consistent terminology doesn't change the > spec, nor will it require (or prevent) implementations from changing their > internal class names. +1 Regards Antoine.