On Fri, 21 Sep 2001, Stas Bekman wrote:
> patch:
> - allows to have more than one identical directive in the __DATA__
> section of the response handlers in tests, but turning a list into HoL
great. can we come up with a better name than L2HoL though?
even list_to_hash_of_lists is fine.
> - adds chomp, so extra new lines won't be added in config
ok.
> - allows a new virtual block <Base></Base> if the test wants to plant
> something into the base level configuration
i thought we planned to remove the magic that inserts test .pm config into
a Location and instead put all .pm config in the base but support
<Location> and <Location __PACKAGE__> ?
in any case, can you commit the support for multi same-name directives
first? like to keep features as separate patches in cvs when possible.
---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]