[ 
https://issues.apache.org/jira/browse/PHOENIX-4741?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16480151#comment-16480151
 ] 

James Taylor commented on PHOENIX-4741:
---------------------------------------

If we're already shading, shouldn't we close this as "Not a Problem"?

> Shade disruptor dependency 
> ---------------------------
>
>                 Key: PHOENIX-4741
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-4741
>             Project: Phoenix
>          Issue Type: Bug
>    Affects Versions: 4.14.0, 5.0.0
>            Reporter: Jungtaek Lim
>            Assignee: Ankit Singhal
>            Priority: Major
>             Fix For: 4.14.0, 5.0.0
>
>
> We should shade disruptor dependency to avoid conflict with the versions used 
> by the other framework like storm , hive etc.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to