The existing documentation says that PonyMail supports ES >=2.1

However the following fix is only supported by ES >= 5.0

https://lists.apache.org/thread.html/dbb6ee91062b103c326cb7e41c976e35bd5234d32a3afca5fec7655c@%3Ccommits.ponymail.apache.org%3E

Either the fix needs to be dropped for versions of ES < 5.0, or the
minimum ES version needs to be updated and documented.

Reply via email to