Github user zuyu commented on a diff in the pull request:
    --- Diff: cli/Flags.hpp ---
    @@ -45,6 +45,8 @@ DECLARE_string(storage_path);
    --- End diff --
    Please move to `cli/NetworkIO.hpp`, and change name to sth like 
`cli_network_port`, because this flag is only used for network cli, but not 
shared between the single-node and the distributed version.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to