yes, I think we should add SpringBoot 2 support to roadmap. Guys, any
comments on that?

2018-03-05 17:30 GMT+08:00 Shilinling <shilinl...@huawei.com>:

>    Hello everyone:
>               I’m a newbie. My project want to use spring boot
> 2.0.0(webflux) and servicecomb, I found some problems when I tried to do
> this.
>        Servicecomb rely on spring 4 But spring boot2 dependent on spring5,
> this situation can be used normally?
>
>
>
>                                        Thank you
>
>
>
>


-- 
张琦(Qi)

Reply via email to