If it's built like JSR 385 or 354 API there should be no problem combining
e.g. Jigsaw with Java 8 backward compatibility.

Werner

Martin Desruisseaux <martin.desruisse...@geomatys.com> schrieb am Sa., 11.
Aug. 2018, 18:10:

> Thanks, I have pushed on the geoapi-4.0 branch (not yet on master); it
> is still possible to rollback if anyone object.
>
>     Martin
>
>
> Le 11/08/2018 à 13:38, Bruno P. Kinoshita a écrit :
>
> > +1 it shouldn't cause any trouble to end users, and release votes can
> still be validated against Java 8 (plus we can possibly make sure Travis CI
> and/or Jenkins are testing against both).
>
>

Reply via email to